Home > Audi A3 > Audi 80 Indicators Not Working

Audi 80 Indicators Not Working

Contents

But both me and swmbo actually use the indicators (unlike some of the folk here in the Vale of Evesham). took it apart and went through the whole process again and it was ok. It's also worth noting that quite by chance, I discovered once I got the car back that the passenger footwell and up behind the glovebox was ringing wet ... Any ideas? this contact form

With the ignition off, the hazard lights will work fine on the passenger side, but intermittently on the driver's side. Any ideas? When I start the car all indicators are working fine, but within few seconds got a beep on dash board and not working. Mine (8L S3) started playing up with erratic blinks and generally loosing its rythem. http://www.carrestorationshop.com/audi_80/q4957438-audi_80_indicators_not_work

Audi A4 Indicator Fault

vag2109 View Public Profile Send a private message to vag2109 Find More Posts by vag2109 26-05-12, 09:58 AM #2 Minty Senior Member Classic Audi Club Member Join Date: the plug in behind the hazard light is totally different have i been given the wrong thing? thetope View Public Profile Send a private message to thetope Find More They swapped the whole hazard switch bit out from an A4 and I haven't had a problem since. 1st Audi - 2001 Ming Blue 8L S3 210 - standard 2nd Thanks !

Mine are playing up . Marc have you changed your indicator stalk yet, if so has it sorted out the problem? The comments and all the rest © 1997-2012 Audifans.net You can syndicate our news using the file backend.php. Audi A3 Indicator Relay Location I suspect the same part is used on other models from the VW stable but couldn't get anyone to admit to that.

We are working every day to make sure our community is one of the best. Audi A4 Indicator Relay Certain add-ons by avforums.com ©2013 M2N Ltd. I signal right and the left indicator comes on for one tick/flash then off and right continues as normal. Pat Like Reply | Report as offensive | Link Sun 26 Apr 2009 11:57 00 1.9 indicators not working - Pat L Well, I tried switching on the hazard lights a

It was scary not knowing if the turn signals will work. Audi Tt Indicator Relay After an eternity, it got sorted and I got the car back. They would only offer to order the Audi part. By continuing to browse our site you agree to our use of data and cookies.Tell me more | Cookie Preferences Search Fixya Press enter to search.

Audi A4 Indicator Relay

And as I drove the car the indicators seemed to work so I thought it was a temporary glitch but I used the car today and the internal lights/sound were definitely find this Thanks for your help ! Audi A4 Indicator Fault The power steering fails intermittently, as do the rev counter and the heater display. Audi A3 Indicators Not Flashing and end with a "?" Be clear and specific Use proper spelling and grammar ASK NOW

Having problems with your Audi 80 ?

Arm yourself with a couple of small flat bladed screwdrivers. weblink Yesterday 11:28 AM by GROMAudio 6 Hello from Tucson 11-10-2016 05:58 AM by Steve Bauer 1 Do audis impress you as... 11-09-2016 07:02 AM by Paul Bench 1 Used Audi in Bassman is offline Quote Quick Reply Remove Advertisements Sponsored Links Audi-Forums.com Advertisement post #2 of 4 (permalink) Old 12-06-2006, 06:20 AM Thread Starter Bassman Newbie Join Date: May Sepang Blue S3 Sportback TTE420 Progress thread @leshkinski #19 leshkin, Apr 9, 2009 Phil74 Member Joined: Oct 3, 2015 Messages: 60 Likes Received: 2 I know it's a old thread. Audi A3 Indicator Problem

Remove panel on left side of dash. Reassemble. My indicators seem to have died…………when I indicate they do one of three things, (1) nothing, (2) flash for about 2 seconds at three times the normal speed, or (3) flash navigate here Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group Joined: Sep 4, 2003 Messages: 28,745 Likes Received: 3,406 Yes, a dodgy earth on the A3 makes

I need help to... Audi A3 Flasher Unit Location It's booked in at the main stealer on monday for it's 80k service, inc cambelt change (gulp), so they are going to check it at the same time. My local VW main dealer wanted to charge 70 quid labour for fitting!!

Register a new account Sign in Already have an account?

My boyfriend used to look after all this car stuff for me but we have split up and he has gone to the dark side and bought an 80 coupe... Regards Share this post Link to post Share on other sites Ady_E 0 Ford Ka Members 0 53 posts Posted May 4, 2008 · Report post Hi all Me again! It's this smaller relay, a Omron G8N-1, that is sticking and causing the Indicators not to flash. Audi A3 Indicator Stalk Replacement Sign In Sign Up Browse Back Browse Forums Gallery Staff Online Users Activity Back Activity All Activity Search www.tdiclub.com Economy - Longevity - Performance The #1 Source of TDI Information on

NB the cables on the connector are quite short so be careful it doesn't fall behind the panel or you may find major cursing is involved. jas11n Site ADMIN Joined: Nov 21, 2003 Posts: 14191 Location: Durham, United Kingdom Posted: Fri Feb 01, 2008 6:34 pm Good to see you got it sorted. There are two clips visible in this drawing which will hold the the switch in place. his comment is here blinkers, wind shield wipers not working.

I went to a parts supplier this lunchtime and picked up a relay, it looks like a cube with 3 prongs sticking out of it. Do they flashes? Switch was circa £25-35 quid irrc, and was a revised part no, so may have been improved to solve the problem. Terms and Conditions• Privacy• Cookies• Advertise on this site• Contact• Mobile - Automotive Website of the Year 2016 Forums Search Forums Recent Posts Garage Reviews Most Active Members New Items Competitions

I's an A6 Avant btw '02 plate... Cancelling the column stalk then signalling again results in the indicators working again for perhaps 5-10 flashes. Let us know and win one of three ipads|No thanks View Threaded Sat 25 Apr 2009 15:39 00 1.9 indicators not working - Pat L Looking for some advice, please. A 5 minute job with only minor cursing.

Like Reply | Report as offensive | Link Sat 25 Apr 2009 17:57 00 1.9 indicators not working - Pat L ifithelps - lol! I'm wondering if it's anything like my old golf and it's just an item that plugs into a sort of fuse board?! The rear light clusters filled up a bit with water in heavy rain last week but i drained them and they are dry. Answer questions, earn points and help others Answer questions Manuals & User Guides Have a manual for Audi Cars & Trucks?

I asked someone and they said it may have been a dodgy earth wire in the loop but your case may be different. Have the new stalk sitting in my glove box, but haven't had it fitted yet.

© Copyright 2017 bosseur.net. All rights reserved.