Home > Audi A3 > Audi A3 Heater Fan Not Working

Audi A3 Heater Fan Not Working

Contents

Reply With Quote Travis Grundke View Profile View Forum Posts Private Message View Blog Entries Member Join Date May 26th, 1999 Location Cleveland, Ohio Posts 3,652 VehiclesNow: 2016 GTI PP The blower on the display goes up but the blower doesn't come on. Then undo the 4 torx screws (red arrows) and unclip the glove box light wiring plug (blue arrow). I don't think I have the solar powered roof. http://bosseur.net/audi-a3/audi-a3-heater-not-working.html

I guess everybody here in the US has this setup? I applied some lubricant to the pin and then tested it with a car battery and the damned thing fired back up, no issues at all. I couldn't see how to take the fan apart easily so I cut the wires and put different spade connectors on. Never rule out a bad ground.

Audi A3 Heater Problems

You just need to remove the glovebox, which involves about 6 - 8 screws. IF you wish to register and receive this message please email [email protected] to get instructions how to rectify this issue and join the site. Got a call later that day that the motor was incorrect and that I needed the one with the electronics. Behavior I didn't anticipate.

Reply With Quote Chadd View Profile View Forum Posts Private Message View Blog Entries Member Join Date Jan 27th, 2003 Location Phialdelphia Posts 238 Vehicles2012 Passat SE 10-22-201111:58 AM #9 Stay logged in Log in or Sign up Close Panel VWVortex NEWS ARTICLES GALLERIES MARKETPLACE COMMUNITY FORUMS Register Search Help Remember Me? Forum Audi Model-Specific A3, S3, RS 3 (8P) Cut off the factory plug and crimped on 2 new spades, pushed them firmly home, and it jumped back into life Thanks very much! ------------------------------------------------------------------------------------------------- https://twitter.com/TeamPrawnRacing #12 Prawn, Jan 29, Audi A6 Blower Motor Resistor Add to Want to watch this again later?

Tools required: T25 torx bit Philips screw driver Wire cutters/strippers Wire crimper Female spade connectors Heat shrink or electrical tape Cup of tea to keep warm First you will need to Audi A6 Blower Motor Not Working Hopefully someone like Martin or Crasher will be along soon to give you the right info (and probably to have a good giggle at me stabbing in the dark) Lang may I did hear some people swapped out the burned out resistors that regulates each level's fan speed. Near pollen filter.

Page 1 of 2 12 Last Jump to page: Quick Navigation Passat - B6 Forum - 2005 - 2010 Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Audi A3 Blower Motor Resistor Location Yay! Have you had a chance to buy an item from our store? You say you've checked the fuse and replaced the resistor.

Audi A6 Blower Motor Not Working

So sounds like that is the problem. __________________ Cleveland Rocks #5 06-19-2012, 11:28 AM Rogue321 1st Gear Garage is empty, add now Join Date: Oct 2009 Posts: 32 http://www.vwaudiforum.co.uk/forum/showthread.php/123609-Blower-not-working Fan was working fine with a squeal and then DEAD. Audi A3 Heater Problems They are technically used, but they are original Audi parts, not after market. Audi A3 Blower Motor Resistor I fed all the pipes and wires in through the passenger side of the bulkhead, didn't remove the glove box though.

No power...most likely bad switch, assuming you checked the right fuses etc. weblink Once undone the panel can be removed and the fan will now slide down and out. After replacing a portion of the wire last year, once again my blower has stopped. Skip to main contenteBayShop by categoryEnter your search keywordBlower Motors└ Air Conditioning & Heat└ Car & Truck Parts└ Parts & Accessories└ eBay MotorsAll CategoriesAntiquesArtBabyBooksBusiness & IndustrialCameras & PhotoCell Phones & AccessoriesClothing, Audi A3 Heater Not Blowing

My fan stopped blowing a few days ago. If you have the Solar power sunroof (hot weather package), I'll bet your problem is the same as mine. We use data about you for a number of purposes explained in the links below. navigate here I've found some off brands for around $80.

Did the blower motor have continuity? 2006 Audi A3 Blower Motor I ordered the basic motor w/squirrel cage from ECS and dropped the car off at dubwerks for install. THIS IS NOT PERSONAL!

recently noticed that when I turn the blower on it starts to get louder and louder as I increase the power on it it gets louder as it goes higher....

No power...most likely bad switch, assuming you checked the right fuses etc. Seems an odd way to do it, but why else would 3 volts be there on the ground wire? Forums Articles Links Meets Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You TDIClub Forums > VW TDI Audi A3 Heater Not Getting Hot I went thru this deal this spring.

I'd love some clarification if someone has it. To [email protected] 08-24-2009, 03:21 AM #6 tommyd291 AudiWorld Newcomer Join Date: Jul 2009 Posts: 6 Can you please send me pics on how to do that?/? Matt Nuke, was getting to the fan itself a real PITA? his comment is here No continuity = bad fan motor.

Sign in Share More Report Need to report the video? I had my hopes up that it would be an el-cheapo repair! quick and easy fix, Hoffman Audi in CT wanted 125$ for the relay got it from ecs tuning for 75$ 08-24-2009, 03:20 AM #5 tommyd291 AudiWorld Newcomer Join I have checked the fuse, and it is still good.

Hope this helps! I guess I'll get one of those. #6 05-04-2013, 01:47 PM Saxrasta 1st Gear 1999 Audi A6 Join Date: Oct 2008 Posts: 23 Blower resistor issues I've been My guess is that the heat eventually fries the inside of the resistor. Similar Threads Thread Thread Starter Forum Replies Last Post 2011 Q5 Blower Motor Quit atp160 Audi Q5 0 06-29-2015 10:52 AM Blower motor not working Euge82 Audi A6 1 12-24-2012 03:51

The heater blower stopped working via the climate control unit. No fan noise what so ever. With multi-meter across power supply ( now disconnected from blower )the climate control held the fan "bars" and the voltage went up above 12V when all bars were displayed. No continuity = bad fan motor.

Menu Forums Forums Quick Links Search Forums Recent Posts Search titles only Posted by Member: Separate names with a comma. Past/Present problems...Read!!

© Copyright 2017 bosseur.net. All rights reserved.