Home > Audi A3 > Audi A3 Wipers And Indicators Not Working

Audi A3 Wipers And Indicators Not Working

All rights reserved. I had a fiddle with the wires today under the glove box and I can start and stop the problem moving the wires about. Thats the steering control module... You still may need to replace the relay for the malfunctioning turn signals though. this contact form

NULL #4 Deano82, Feb 1, 2013 mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer Joined: Nov 24, 2011 Messages: 3,604 Likes Received: 1,045 Deano82 said: ↑ Like Reply | Report as offensive | Link Fri 4 Jun 2010 19:53 Audi A3 electrical problem - bizzare! - chrisedgar Hi, My 2004 A3 has developed the same problems. i've got a bentley maunal and cant find much about each specific relay. Mark is online now Audi A3: my indicators, horn and windscreen wipers do not work Customer Question my indicators, horn and windscreen wipers do not work on my audi a3, fuses this content

Anybody got any ideas of cost on this? 05-04-2010, 21:27 #10 paul6316 Black LCR Join Date: Oct 2007 Posts: 270 Got the same problem with my LCR, Bit more though....... The rear wash/wipe works fine. I have this exact problem and was wondering if anyone found the solution as results haven't been posted in the thread.

Starting to regret selling the Honda in all honesty. You may have to register before you can post: click the register link above to proceed. Also, the lights no longer flash when I lock the car using the fob, but they do when I unlock it. For official up to date information on any of there vehicles, please visit the official websites.

Bonnet light and alarm due to faulty bonnet lock microswitch The first is being done for free, the second they want £200 for! Audi A3 electrical problem - Alfster Thanks again for all advice. Ask a Mechanic for Answers ASAP Ask an Expert Car Questions UK Car Repair How JustAnswer Works: Ask an Expert Experts are full of valuable knowledge and are ready to help http://uk-mkivs.net/topic/1999-no-indicators-no-interior-fans-no-wipers/ He took the dashboard off and said that the problem lies with the "bridge relay".

I tried wiggling the ignition switch and I looked at all the fuses. Audi Sport Number Plate Holders - Available - £19.20 inc VAT (pair) Custom Number Plates Available - £20.00 inc VAT Audi Logo, no dealership names, fully legal. Any extra parts needed other than the lock? so it could a number of relays?

I'm having a problem with my Seat Leon electrics. http://www.justanswer.com/uk-car/77dj5-audi-a3-indicators-horn-windscreen-wipers-not-work.html Thanks BuzzCagney View Public Profile Find More Posts by BuzzCagney 28-12-2015, 19:37 #18 mty12345 Senior Member Join Date: Jun 2011 Location: bristol Posts: 1,663 Yes it does mate, I got in my car this evening and found that the lights wouldn't come on! Last edited by prowla; 02-02-2012 at 16:08. 28-12-2015, 17:45 #17 BuzzCagney Newbie Join Date: Dec 2015 Posts: 5 Hi guys.

characters left:

Contact Us|Terms of Service|Privacy & Security|About Us|Our Network|Sitemap © 2003-2016 JustAnswer LLC JustAnswer UKJustAnswer GermanyJustAnswer SpanishJustAnswer Japan 42 12101441 Forums General New Member Welcome Area Off Topic Brand News, Concepts & weblink For info - before he bought it, the car had been sitting on the guys drive for a few months so it had got a bit damp inside - not sure Chris Like Reply | Report as offensive | Link Thu 6 Jan 2011 13:51 Audi A3 electrical problem - bizzare! - Alfster Chrisedgar and coatsie, sorry that this response is so Also, indicators and wipers are not working....

Only had the cupra since Thursday night and bar the drive home from picking it up I've not been able to drive it. Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. Also, indicators and wipers are not working.... navigate here mace¬, Nov 4, 2010 #11 Top fletch8 Joined: Jun 20, 2011 Messages: 2,318 Location: merseyside Car: Audi A3 sorry to re-open an old thread, bongy, you mention the lights flickering definitely

i cant really think of anything else. Fuses ok, any ideas? He has taken off what he thinks is the problem, he said its looks like an ECU which was under the steering wheel, is this the steering control module?

and i checked indicators on both sides and front and back are out as also in the cluster, but my hazards do work in the cluster and on the outside of

Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Any clues anywhere??! vivalefrench MK1 & MK2 Toledo 10 26-06-2008 15:53 Brake lights faulty!on ibiza tdi Armitageshanks Ibiza Mk4 20 01-02-2008 12:38 Random Indicators Storm Warning Leon Mk1 20 31-01-2008 19:07 problem with clocks I have a standard tool kit and I'm pretty handy, but will this involve taking half the front end off first??!!

CLICK HERE TO JOIN Intermittent headlight/wipers/windows/indicators fault. dge101 Audi A6 1 12-29-2007 01:02 PM headlights/turn signal/windshield wipers lancemsnyder Audi A4 1 06-12-2007 05:07 PM Tags a4, audi, b5, indicators, radio, rrlay, signal, tt, turn, windsheild, wiper, wipers, working Forum software by XenForo™ ©2010-2015 XenForo Ltd. | Showcase ©2015 Quality Add-Ons by WMTech © 2016 WebMachine Technologies, Inc. his comment is here It will need to be coded...

I carefully pry open the plastic switch/contactor and it looks brand new inside. Cars For Sale New Cars New Car Deals New Vans Used Cars Cars For Sale Vans For Sale Car Leasing Business Lease Personal Lease Good Garages The Good Garage Ask Your Own UK Car Question Share this conversation Related UK Car Questions Question Date Submitted 350sl cooling fan not coming on, but have full voltage on 11/11/2016 11/11/2016 eurotec I so im thinking that its the relay (searched on here and someone had a similar problem like 1yr+ ago but the answer was the relay and didnt say what one) so

Honest John » Back Room » Technical matters What is life like with your car? We have had the module out and slotted back in and it worked for a couple of hours but then failed again. The time now is 03:15 PM. -- AudiForums37 Contact Us - AudiForums.com - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Top seems strange do u think it may be faulty?

New poster here having recently bought a rather nice Mk1 Leon Cupra- which I love when I can use it! Could it possibly be a loose wire or am I clutching at straws?Click to expand... Category:UK Car Share this conversation Expert: Mark replied4 years ago. Yes, my password is: Forgot your password?

Whats the part number as I may have 1 in stock, also whereabouts is he located as it will need coding, aswell as the steering calibrated & various other calibrations.

© Copyright 2017 bosseur.net. All rights reserved.