Home > Audi A4 > Audi A4 Subwoofer Not Working

Audi A4 Subwoofer Not Working

Thx! (yes I searched "subwoofer," "subwoofer fuse," "subwoofer not working," and just see bunch of upgrading posts :) Reply With Quote 04-16-201111:37 PM #2 dracolnyte View Profile View Forum Posts Does anyone know the size of this subwoofer and the OEM part number? Car has factory (R & L) rear speakers and a third speaker between the rear seats (subwoofer?)- all three do not work. Thanks again guys Quick Navigation Audi A4 - B8 Forum - 2008 - 2015 Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Forum Information this contact form

NO. Email Address: OR Log-in User Name Password Remember Me? Is this an easy ... However, as mentioned above, I did end up plugging the RCA cables into the subwoofer left and subwoofer right ports.

Ad Server by XenCentral.com Skip navigation Sign inSearch Loading... I'm at a total loss. The rear speakers and sub do not work anymore The rear speakers and sub cut out yesterday intermittently and to day too but no don't work at all. If so, swap one of the amps into the front pre-amp output and see if that takes care of it.

The management works very hard to make sure the community is running the best software, best designs, and all the other bells and whistles. There will be three OEM harnesses: two black, and one brown. Sign in to add this to Watch Later Add to Loading playlists... Strange thing is that I reckoned I could bridge the connector to the amp (after disconnecting it) and let the head unit power the rear speakers without the amp (just for

Register or Log In now! Mods: APR chip, clear bra side mirrors and headlights, krautoparts.com interior/lic plate LEDs, and VAG COM mods Past: 2001 Audi A4 2.8QM. If you can't change it, then change the way that you think about it." -Unkown #2 07-30-2011, 05:25 PM subtlemastermind 1st Gear Garage is empty, add now Join Is there any way to manually open the fuel door? ...references this pin in case of central locking failure.

I went to Audi Service Centre in Bromley and they were able to provide me with the attached illustration with the OEM subwoofer costing 43.72. I will be very detailed about my problem in order to avoid any confusion as to what the issue is. The general concept is that when the head unit is powered on, the head unit's e-brake wire receives power; this power must be grounded. I'll call a truce with it now if it just stops. __________________ B7 2.0T Quattro Arowanajl View Public Profile Send a private message to Arowanajl Find all posts by Arowanajl

Sign in to add this video to a playlist.

I was driving along and suddenly there was a sort of crackling sound, and then no bass. The installation was going great until I had everything installed and then found out that my rear speakers did not work. Are there any recommended places around south London that will repair/install the above for me?

We are always looking for top class Companies to join and support this website, so to get more details of our excellent value advertising packages please email for full details. weblink Use your better judgement, please. Let me know Cheers, Andy "How to tear apart the ties that bind, perhaps **** off might be too kind" Alex Turner #2 AndyMac, Mar 6, 2012 (You must log All other speakers work, fuse for the amp is fine, sub works when I hook it up to other source...

I know that doesn't solve your problem but I wanted to share. Ah...Aftermarket makes it difficult as it could very easily be the head unit __________________ -------------------------------- 08' A4 3.2 S-line Quattro MT 6 abrandredsox View Public Profile Send a private message to StuG808 1.9tdi130 Avant FailWheelDrive Joined: Feb 8, 2012 Messages: 255 Likes Received: 8 Hi, I've posted a similar thread in the B6 section, but was suggested I post here too. navigate here Ideas?

LinkBack Thread Tools Search this Thread 10-24-2015, 07:18 PM #1 Mr. Enfig 4,534 views 7:04 Outback vs Allroad, паркетник пати - Duration: 4:24. Павел Кефир 251,719 views 4:24 2013-2014 Audi allroad Review and Road Test (yes, allroad is lower case for some i took it to the nearest car electronics, and they said i needed a pc9404 adaptor lead, (3 way plug) which they tested for me before i purchased it, and that

Menu Forums Forums Quick Links Search Forums Recent Posts Search titles only Posted by Member: Separate names with a comma.

Hold Audi accountable! You may NOT copy or distribute the content that appears on this site without written permission from Fixya Ltd. © 2005-2015, Fixya, Ltd. Are they both through one set of pre-out cables, or is it jsut one amp, or what? Anyone else have this issue? __________________ B7 2.0T Quattro Arowanajl View Public Profile Send a private message to Arowanajl Find all posts by Arowanajl #2 December 3rd, 2012, 02:41

By continuing to use this site, you are agreeing to our use of cookies. RNS-E? Has your one got the built in subwoofer hidden in the rear of the boot?? http://bosseur.net/audi-a4/audi-a4-lights-not-working.html It is very unsafe to be playing a movie while driving; I simply did it to have that option available.

Working... Make sure to attach the blue remote wire from your new deck to the remote wire on the wiring harness. Cut out only once. The subwoofer definitely doesn't work.

Otherwise I've already played with the bass settings and the sub still doesn't come on. Stay safe, everyone. __________________ "If you don't like something, change it. Close Yeah, keep it Undo Close This video is unavailable.

© Copyright 2017 bosseur.net. All rights reserved.