Home > Audi A4 > Audi A4 Temp Gauge Not Working

Audi A4 Temp Gauge Not Working

Contents

Is it possible that the connector has a corroded spot on it? Other times it won't move at all. worst part is temp gauge is still not moving. Cranked it up and took it down the road and the gauge works, it isn't loosing power when I come to a stop (it had stalled completely a couple of times this contact form

About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new! FORUMFAMOUS '00 Avant 1.8t Casa white qtm AMG WHEELS FOR SALE Reply With Quote Audi_a4_ View Profile View Forum Posts Private Message View Blog Entries Member Join Date Jan 25th, Theme designed by Audentio Design. However after about 25-30 miles the guage settles down and reads properly.

Audi A4 Temperature Sensor

Sowers Needs to get out more Joined: Jan 31, 2003 Posts: 194 Location: UK, Lancashire Posted: Tue Oct 11, 2005 1:01 pm Hi Mine is the same. so thanks again!!! :) 08/16/2010 by antonio I had to put in a new motor in my 99 dodge 1500 sport now the atl & the water temp gauge will not User Name: Password Please enter a password for your user account.

Add Thread to del.icio.us Bookmark in Technorati Tweet this thread Google search VB search Premium Vendor Showcase Buyer’s Resources Auto Loans Get Approved Today Warranty Extended warranty packages Vehicle History Get I thought there was 2 temp sensors. I was driving for approx. 45 minutes. 2003 Audi A4 Temp Gauge Not Working It drives fine but i'm not getting any heat.

The display will then change to show the real coolant temp. Audi A6 Temperature Gauge Not Working The management works very hard to make sure the community is running the best software, best designs, and all the other bells and whistles. However, once you start the car again it goes back down to the first hash mark or right around it and just stays there. If not...why?

Sign in Share More Report Need to report the video? 2005 Audi A4 Temp Gauge Not Working cosign9114 Needs to get out more Joined: Jan 09, 2004 Posts: 141 Location: Stoke-on-Trent, Staffordshire, UK Posted: Tue Oct 11, 2005 10:09 pm What is the part number for the temp Its either 058919501A (black) or 059919501 (blue) It suggests the black one is used upto the end of chassis code T, then the blue one is used from V onwards. The temp is rising after the engine is switched off because warm water rises (just like warm air actually).

Audi A6 Temperature Gauge Not Working

Working... View the answer I have this problem too Subscribed to new answers Is this a good question? Audi A4 Temperature Sensor If you would like to provide feedback/suggestions please post in here in the Store Feedback forum. ~ Community Support Results 1 to 22 of 22 Thread: Need some coolant temp guage Audi A4 Temperature Gauge Reading Low Email Address: OR Log-in User Name Password Remember Me?

ooh ooh, i like playing with buttons!! http://bosseur.net/audi-a4/audi-horn-not-working.html We are always looking for top class Companies to join and support this website, so to get more details of our excellent value advertising packages please email for full details. Anyway, hope you guys don't have the same problem. 400 pounds out of my pocket. temperature coolant gauge was working fine, then just started working sometimes. 2004 Audi A4 Temperature Gauge Not Working

TD5 Land Rover Defender build #19 aragorn, Sep 19, 2011 murdoch Member Joined: Aug 3, 2010 Messages: 44 Likes Received: 0 aragorn said: ↑ Murdoch: as i said above, have a EDGEMOTORS 78,430 views 36:59 Audi A4 B6 - typowe usterki - Duration: 8:40. I bled the air over and over again and still nothing. http://bosseur.net/audi-a4/audi-a4-coolant-gauge-not-working.html One on the back of the block and one in the lower radiator hose.

Could the new thermostat be bad? 2008 Audi Tt Temp Gauge Not Working in my case after a new thermo and timing belt package i have a working temp gauge and heat that is hot as all get out. CARiD.com Active Topics Today's Posts Gallery Garage Insurance Register Facebook Remember Me?

Reply With Quote AudiMick View Profile View Forum Posts Private Message View Blog Entries Member Join Date Sep 1st, 2010 Location Redmond WA Posts 533 Vehicles2001 Audi TT 03-15-201110:11 AM

j4n3k General Tech 11 06-29-2007 04:21 AM temperature gauge AKAUDITT Audi TT 7 02-24-2007 10:05 PM Temperature guage not working lumpyas Audi A6 1 01-17-2007 02:09 PM Tags 28, a4, audi, Add to Want to watch this again later? cosign9114 Needs to get out more Joined: Jan 09, 2004 Posts: 141 Location: Stoke-on-Trent, Staffordshire, UK Posted: Tue Oct 11, 2005 2:21 pm Mine is the same also, I have heard Coolant Temperature Sensor as my gauge stopped working last year.

The small electric fan should only run when the coolant temp is over 95c or when the AC is on. Thanks! 10-12-2009, 12:55 PM #5 shimo2 Audiworld Junior Member Join Date: Nov 2004 Posts: 21 My car has this exact problem and sounds like a leaf-blower detailed in i guess it would matter if it was stuck open or closed huh? :another shrug: yes i get heat from my vents. his comment is here Articles.

Thanks in advance... Aragorn, thanks for helping ! Sign in to add this video to a playlist. The gauge fluctuates between its normal setting and drops right down to low whilst driving.

lower radiator hose 3. I thought my thermostat went bad because it was overheating...needless to say I found after replacing the thermostat that it was still over heating and soon after found the hose disconnected. Results 1 to 8 of 8 Thread Tools Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Display Linear Mode Switch to Hybrid Mode Switch to Threaded Thomas EXOVCDS 170,093 views 24:03 Audi B5: 2.8L ATQ Coolant Temperature Sensor replacement - Duration: 9:22.

Posting Quick Reply - Please WaitPosting Quick Reply - Please Wait « Previous Thread | Next Thread Currently Active Users Viewing This Thread: 1 (0 members and 1 guests) Thread Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. The other is the coolant temp switch located after the thermostat somewhere (I don't know where exactly but its around there) The first sensor (ECT sensor) only helps with fueling whereas Reply With Quote bagged_hag View Profile View Forum Posts Private Message View Blog Entries Member Join Date Oct 30th, 2005 Location Lancaster, PA Posts 3,094 Vehicles5 Mk3s (all sold), 1

i never thought fuel would make that much of a difference where you got it. So that doesn't seem like it would be the issue.

© Copyright 2017 bosseur.net. All rights reserved.