Home > Audi A4 > Audi Symphony Radio Not Working

Audi Symphony Radio Not Working

Contents

Ignore my previous post, once I pulled out the correct fuse it auto-magically worked. Did anyone ever come across a resolution for this, short of 1) replacing it with an aftermarket system or 2) replacing with another Symphony? LinkBack Thread Tools Search this Thread #1 09-23-2009, 10:25 AM RennSport5 Junior Member Garage is empty, add now Join Date: Nov 2008 Location: Cape Town Posts: 2 Symphony Note that passwords are case-sensitive. this contact form

GTA Car Kits 98,604 views 9:50 How to Install a Replacement Car Stereo - Duration: 6:09. I remove and replace the fuse which seems to sort it out. Re: Audi Symphony Radio Broken #4 Froggy View Profile View Forum Posts View Blog Entries View Articles View Gallery Uploads Hopping around Join Date Dec 2006 Location Wiltshire Posts 601 Post Seeing as how this took about 90 seconds to fix, I shake my head at the couple hundred$ fee the last time Thanks again! #5 03-02-2012, 02:00 AM Pablo_Ottawa

Audi A4 Symphony Radio Dead

All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.
Copyright: Images used on this It's way out of warranty at this point so whatever path I take would cost me $$$. then again who knows. __________________ 2001 Audi S4 6MT GIAC-X Bosch 710n Bilstein Shocks w/ H&R Springs AWE Vent Gauge V1 Hardwired w/ ToyGuy concealed display Greddy Turbo Timer Stage 1 tried replacing the fuse even though the radio fuse looks fine, still no change.

Loading... That night I pulled the fuse (#37 -20 amp) and it looked fine. Anyone any ideas what it could be? Audi A6 Radio Fuse Location Message was edited by: jnts Bresha Posts: 433 Registered: 02/23/09 Re: Radio has no power, but fuse is OK?

Has anyone had any other successes fixing this mysterious dead radio? Audi A4 Radio Stopped Working Crumbs. Professional Racing Racing Technology Forum Amateur Racing Autocross Drag Racing Misc. so i could have music for all of..3 months..

Share this post Link to post Share on other sites Lussac 28 Vauxhall Corsa VXR Members 28 482 posts Posted March 8, 2007 · Report post My Symphony sometimes "locks Audi A4 B6 Radio Not Working Take your trim off, it adds ten minutes to the job but makes it very easy. User Name: Password Please enter a password for your user account. CARiD.com Active Topics Today's Posts Gallery Garage Insurance Register Facebook Remember Me?

Audi A4 Radio Stopped Working

You only have to do it once. http://www.vwaudiforum.co.uk/forum/showthread.php/35626-Audi-Symphony-Radio-Broken Sign In Now Sign in to follow this Followers 0 Go To Topic Listing Audi A4/S4/Cabrio All Activity Home Audi Forums Audi A4/S4/Cabrio Symphony stereo not working.. Audi A4 Symphony Radio Dead When I hold the + and - car cables together will it clear any codes that need to be reset before the car will run properly? Audi A4 Radio Not Turning On Sign in to add this to Watch Later Add to Loading playlists...

Is that what fuse 43 is for? http://bosseur.net/audi-a4/audi-a4-lights-not-working.html Please enter your desired user name, your email address and other required details in the form below. Is the unit beyond saving? Hopefully someone has some info as to why this is happening. 2004 Audi A4 Radio Not Working

To start viewing posts, select the forum section that you want to visit from the selection below. Can anyone help please Thanks Mark markclemo is offline Quote Quick Reply Remove Advertisements Sponsored Links Audi-Forums.com Advertisement Reply Audi Forums > Audi Models > Audi A3, RS3 Understood.....thanks for the diagrams, but I have all the original manuals that came with the car (of course the @%@@$#%@ radio code is not listed on anything) so I know which navigate here Some replaced the radio and it still did it, others replaced the radio and it was fine for a while and then started happening again.

UNITEDMOTORSPORT Stevebilt CTS TURBO Reply With Quote dave13s4 View Profile View Forum Posts Private Message View Blog Entries Member Join Date Dec 16th, 2004 Location Long Island Posts 3,537 Vehicles12 2006 Audi A4 Radio Not Working One trip the radio was working as usual then turned engine off (whilst radio was playing) and returned to the car next morning before I even put the key in the Similar Threads Thread Thread Starter Forum Replies Last Post 02 audi bose radio buttons unresponsive CryptoStorm Audi A4 2 12-28-2013 08:02 PM Delta CC Radio Buttons unresponsive gbmarc B5 Models 0

That's not a bad idea, they still have them available.

Bresha jnts Posts: 5 Registered: 10/09/09 Re: Radio has no power, but fuse is OK? Well after fighting off the polar bears and dodging all the hockey pucks to get to a PC, I googled the problem and up came your thread. Reply With Quote 10-23-200909:38 AM #15 D's Avant View Profile View Forum Posts View Blog Entries View Articles Veteran Member Four Rings Join Date Oct 03 2007 AZ Member # Audi A4 Radio Fuse Hi All, i have a Symphony 11 in my 2002 S3, for some reason the radio has stopped working, the CD works fine and all the lights work as they should

he told me they would have to take the radio out and do all this shit with the VIN and AUZ# on the back of the radio which would be "a Did you get the reply I sent? But you can buy the removal keys on ebay for cheap. his comment is here wow i was so happy.

Theres no way to have that number without doing that ? The car does not have the trunk 6CD player. Though I do want to have an iPod hook up and Bluetooth so I may just end up going aftermarket. Have a non specific issue?

Amateur Racing Open Wheel Rally Road Racing Technical Forum Help and Suggestions Store Feedback Forum Help Testing Forum Suggestion Box « Previous Thread | Next Thread » Forum Audi Model-Specific A4, Image resizer by SevenSkins Premium BlackPost vBulletin Theme developed by vBStyles.com Copyright VW Audi Forum 2004 - 2016 - All Rights Reserved




Disclaimer: VW Audi o6A4Audi Audio, Video and Security Discussion 0 09-01-2015 08:07 PM Got an A7, wanna ask some questions :) zhaoweitian A7 2 09-01-2015 04:15 PM Tags 1995, 2001, 27t, a4, a6, audi, I can't understand why simply pulling and immediately replacing the same fuse brings it back to life each time.

Reason: Update: Reply With Quote 10-26-200907:28 PM #21 fbdohc View Profile View Forum Posts View Blog Entries View Articles Senior Member Three Rings Join Date Sep 18 2009 AZ Member Close Yeah, keep it Undo Close This video is unavailable. Posted: Oct 18, 2009 10:12 PM in response to: jnts Reply Sounds like an issue in the Bose head unit. pluged the radio back in started the car and it worked.

Thanks for the reply. Sign in to report inappropriate content. I would try to completely disconnect the sirius radio and make sure the radio still doesnt work. Stay tuned.

Doesn't your car come with the original Symphony? check both fuses, they were fine but i decided to replaced them anyways. I had the same exact problem with my Audi 02 1.8t radio symphony. Audizine is not endorsed by or affiliated with Audi AG. Google search VB search Search Home Forums Audi News & Audi Polls Audi News & Audi Forum News Welcome Forum

IF you wish to register and receive this message please email [email protected] to get instructions how to rectify this issue and join the site.

© Copyright 2017 bosseur.net. All rights reserved.