Home > Audi A6 > Audi A6 Oil Temp Gauge Not Working

Audi A6 Oil Temp Gauge Not Working

Contents

It's free and it's easy, so don't hesitate to join the Audizine Family today! Reply With Quote 03-18-201310:20 PM #4 audifirst View Profile View Forum Posts View Blog Entries View Articles Veteran Member Four Rings Join Date Feb 08 2005 AZ Member # 5184 I've read that some people have had issues with it even after replacing so hopefully that does the trick. It has, however, also dropped to 70C twice during hard ish use, [symptomatic of a "lazy" stat that is on the, do quickly, list] 2. this contact form

faulty idle so then i check the temp and the engine was running at 167f an oil was at 88f so i was thinking that it could but the thermostat? Sign in here. I queried the techs at the Bentley manual and they wound up directing me to this forum. Also check the wires that go to the sensor.

1j0907660b

Reply With Quote 04-07-201308:27 AM #13 zackdawley View Profile View Forum Posts View Blog Entries View Articles Active Member Two Rings Join Date Sep 17 2012 AZ Member # 100657 Also seems that the early cars didnt have any oil level sensing at all! TD5 Land Rover Defender build #8 aragorn, Jan 15, 2010 Matt82 Active Member Joined: Sep 7, 2009 Messages: 2,365 Likes Received: 2 fantastic, if so i can get it from my see attached image.

Anyone else run into this? Transpired it was something to with the thermostat and temp sensor. If I get to the bottom of it I'll let you know! Afterall, you guys helped me fix my annoying power steering 'whining' noise...thank god!!

Temp Gauge not working Schten B5 Models 6 01-25-2014 02:42 PM Temp gauge not working iperic3 B6 Models 2 10-15-2013 03:32 AM temp gauge working when it wants Got_A4 B5 Models Audi A6 Oil Temperature Sensor PM Me, bring beer Reply With Quote 03-28-201309:25 AM #8 zackdawley View Profile View Forum Posts View Blog Entries View Articles Active Member Two Rings Join Date Sep 17 2012 No, create an account now. Looks like I may have to make a call to Audi Canada again.

I've seen them get corroded or broken many times. If it is bad or damaged is replacement an easy fix? Any ideas on what this could be? TD5 Land Rover Defender build #6 aragorn, Jan 14, 2010 Matt82 Active Member Joined: Sep 7, 2009 Messages: 2,365 Likes Received: 2 this is good news as itll help things make

Audi A6 Oil Temperature Sensor

User Name Remember Me? Share this post Link to post Share on other sites Tipex 1,616 A right arse Members 1,616 20,558 posts Posted May 6, 2014 · Report post Sounds like you've already 1j0907660b FKH161 Posts: 7,658 Registered: 12/29/05 Re: oil temp sensor Posted: Jan 31, 2008 7:11 PM in response to: FKH161 Reply oiltemperaturesensor.jpg (108.6 KB) Sure enough... I am very confident the OEM Hella unit will do the trick not the FEBI crapole! __________________ .VAST Performance Northeast Reseller.

My apologies to you and the thread starter! weblink All rights reserved. I took another look at the wiring diagram and I still think that the temp sensor is incorporated into the level sensor. Was wondering if you had managed to resolve your problem?

there is a extended warrenty for it 10 years or 160,000 k mine was covered got it fixed at the dealer its the coolant temp sensor parts and labour. Ad Server by XenCentral.com Jump to content Audi A6/S6/A7/S7 TyreSmoke Existing user? Your oil pressure sensor is located there as well, I believe the temp sensor is located at the backmost part of the housing (I could be wrong though, will need to navigate here Thanks again for your interest.

Matt82 Active Member Joined: Sep 7, 2009 Messages: 2,365 Likes Received: 2 when i did the cambelt change on my car i noticed a little sender to the right of the NULL #14 mojocvh, Oct 13, 2013 aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User Joined: Jan 30, 2008 Messages: 17,727 Likes Received: 666 if you have a Can you scan and post that?

Also, how do I test to make sure the wires are ok? (not my car) Thanks 10-01-2008, 10:16 AM #4 AudiSportB5S4 AudiWorld Senior Member Join Date: Jul

Stay logged in XenForo add-ons by Waindigo™ ©2015 Waindigo Ltd. Reply With Quote 03-28-201309:26 AM #9 zackdawley View Profile View Forum Posts View Blog Entries View Articles Active Member Two Rings Join Date Sep 17 2012 AZ Member # 100657 The oil temp sensor is located on the bottom of the oil pan and is even easier to change. Stay logged in Log in or Sign up Close Panel VWVortex NEWS ARTICLES GALLERIES MARKETPLACE COMMUNITY FORUMS Register Search Help Remember Me? Forum Audi Model-Specific A4, S4, RS4 (B5) 01.5

Rayseakayak Hi, your temperature reading could be one of many thing including the thermostat, but not thermostat common problem for poor temp readings. just found it in the Bentley CD (see attached image)! Modification Page Video Page 1 of 3 1 23 > Similar Threads Thread Thread Starter Forum Replies Last Post P2190 and P2188 and P1083 and P1087 NotoriousGLU A8 his comment is here Or sign in with one of these services Sign in with Facebook Sign in with Twitter Sign Up All Content All Content This Topic This Forum Advanced Search Browse Forums Gallery

Quote: Originally Posted by JAudi I had the same issue and got screwed for $288 parts and labour to get it repaired! Password Register Forgot Password? The management works very hard to make sure the community is running the best software, best designs, and all the other bells and whistles. The electronics therefore heat it up quickly above the current oil temperature.

I disconnected that and there was no difference in the oil temp gauge reading. Eventually finding this thread has been a goldmine!! What am I missing? pete0621 Posts: 6 Registered: 01/22/08 Re: oil temp sensor Posted: Jan 31, 2008 8:42 PM in response to: FKH161 Reply Thanks so much for your persistence.

Many thanks #2 onzarob View Profile View Forum Posts View Blog Entries View Articles View Gallery Uploads Forum Moderator Join Date Sep 2006 Location Canada Posts 4,955 Post Thanks / vBulletin Optimisation provided by vB Optimise v2.6.3 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright LinkBack LinkBack URL About LinkBacks Bookmark & Share Digg this Thread! Thanks, I saved a copy of that, any chance you have the second page about the reimbursement form?

Reply With Quote DeathLens View Profile View Forum Posts Private Message View Blog Entries Awaiting Email Confirmation Join Date Sep 25th, 2007 Location Etobicoke, Ontario Posts 5,677 VehiclesB5 A4 01-27-201411:45 They both packed up together although under long journeys (with temperature) they show a small sign of registering low readings. Wiring diagram shows fuse #5 as a power supply (10amp)... Audi Vehicles" 11-16-2010, 09:58 PM #10 jamieta430 Audi Forum - Posts like an A4 Join Date: May 2009 Location: calgary Posts: 169 Audi Details Year: 02 Model: a4

It would make sense to have a single wire sensor be the input for the gauge... i have a 2002 a4 3.0 pretty sure the gauge is for the coolant temp not oil. the temp sender is a common faulty part, also the water pump has a habit of failing as well.

© Copyright 2017 bosseur.net. All rights reserved.