Home > Not Working > Asus K50i Keyboard Not Working

Asus K50i Keyboard Not Working

Contents

This problem doesn't occur all the time and I have no ideea if it's hardware or software related. Aug 25, 2009 #5 gerrly TS Rookie Topic Starter The laptop is 2 months old and is equipped with anti-virus and spyware software. I'm going to try that - thanks! After that I do not have the ASUS folder after that. http://bosseur.net/not-working/asus-eee-pad-keyboard-not-working.html

Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? Can also try an external keyboard. __________________ EVEREST CPUID DRIVER FUSION Hard Drive Diagnostics Tools WINDOWS USB/DVD DOWNLOAD TOOL how to post a screen shot Mark thread solved under thread tools No need to follow the YouTube instructions. Does anyone know what could be causing this? visit

Asus Laptop Keyboard Some Keys Not Working

You saved my life ;) Report Joshua- Sep 29, 2013 04:31PM This worked for me!!! Helpful +15 Report xpcman 16258Posts Wednesday October 8, 2008Registration date ModeratorStatus November 11, 2016 Last seen Apr 11, 2013 11:15PM You probably need most of the drivers in the "utilities" tab. Oct 19, 2009 #13 jephitch TS Rookie I am having the exact same problem and it is driving me crazy. Oh, and thank you all for your time in helping with this problem. 06-06-2014, 10:03 AM #6 oscer1 Moderator Hardware Team Join Date: Jan 2010 Location: wisconsin

Feb 2, 2010 #21 Airen TS Rookie yeah well said...the lesser of two evils. So here it is again... What drives the mouse? Asus Laptop Keyboard Not Working Windows 10 I tried using different ports.

So I woke up to my PC on but my Keyboard and Mouse are not working. In the end I changed the keyboard all together (cause something did eventually get spilled over it and lots of keys were affected). What do you find irritating about the Synaptics? Am I even going to the correct page to do the download?

share|improve this answer edited Nov 7 '12 at 16:04 answered Nov 4 '12 at 5:27 FullerFive 412 add a comment| up vote 3 down vote Some people get all their function Asus Laptop Keyboard Not Working Windows 8 Thread number won't be useful. they invented it... it was acting like I didn't post.

Asus S200e Keyboard Not Working

File Size 633.57 KBytesupdate2009/09/27 Download from Global Version212 Description BIOS 212Add Win7 Support File Size 633.48 KBytesupdate2009/09/07 Download from Global Version211 Description BIOS 211Fix the problem that "It will show error What could be the problem with the internal keyboard? Asus Laptop Keyboard Some Keys Not Working sign-up, it takes less than a minute and it's free! Asus Laptop Keyboard Not Working Properly The Synaptics driver is what drives the touchpad...

You can download the driver for 32-bit and 64-bit versions of Windows 8 from here: ATK Package share|improve this answer edited Dec 10 '12 at 19:19 Aʟ E. 2,52452845 answered Dec navigate here What is this line of counties voting for the Democratic party in the 2016 elections? Only in Asus Express Gateway. Search for "Asus G50V Keyboard problem" Sep 25, 2009 #10 gerrly TS Rookie Topic Starter PROBLEM RESOLVED! Asus Q200e Keyboard Replacement

Here's a link to the downloads page from Asus. Installing the latest drivers, and updating the bios did the trick. CloudFlare Ray ID: 300c0cdd04ce538a • Your IP: 204.152.201.107 • Performance & security by CloudFlare Search Free Sign Up Login Home Forum How To Download News Encyclopedia High-Tech Health Free http://bosseur.net/not-working/asus-keyboard-and-mouse-not-working.html Given its age, it's unlikely there is any dirt in the keyboard.

Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now Asus Q200e Keyboard Not Working It varies with models. If that works fine could be a faulty keyboard.

I tried disconnecting it from its USB-port, and reconnecting it into another one, but didn't work.

Below two posts might help you regarding this : http://www.eightforums.com/hardware-drivers/10464-disabled-fn-keys.html http://forum.notebookreview.com/asus/643774-asus-n73s-fn-media-keys-dont-work.htmlstrong text share|improve this answer edited Nov 7 '12 at 18:38 answered Nov 7 '12 at 16:33 Abid Rahman K 16612 Yes! So that will be my first priority. Asus Laptop Keyboard Locked You can download them, extract the files since they are probably zipped and then install the drive by double clicking on the "setup.exe" program.

btw you may only need to modify Touchpad sensitivity / options to avoid your touchpad issues vs. Report redbud- Oct 3, 2013 06:49PM Thx for the pathname!!! Good Luck Report Jake_S- Apr 14, 2013 05:30PM That worked! http://bosseur.net/not-working/asus-eee-pad-transformer-keyboard-not-working.html One more step Please complete the security check to access www.basicspc.com Why do I have to complete a CAPTCHA?

This driver is for below PID code:HardwareID=USB\VID_13D3&PID_5102&MI_00HardwareID2=USB\VID_13D3&PID_5104&MI_00HardwareID3=USB\VID_13D3&PID_5105&MI_00HardwareID4=USB\VID_13D3&PID_5082&MI_00HardwareID5=USB\VID_13D3&PID_5108&MI_00HardwareID6=USB\VID_13D3&PID_5118&MI_00HardwareID7=USB\VID_13D3&PID_5120&MI_00HardwareID8=USB\VID_13D3&PID_5129&MI_00HardwareID9=USB\VID_13D3&PID_5130&MI_00 File Size 3.36 MBytesupdate2010/01/06 Download from Global Versionv0011.0024.2009.1029 Description VGA WebCam DriverVGA WebCam Driver for VISTA 32,Win7 32 bit File Size 13.07 MBytesupdate2009/12/14 Download Jean Sep 25, 2009 #9 Naej TS Rookie Naej said: ↑ I tried to post that answer before but I realized it did not accept URL. Register now Not a member yet? Why is translateY(-50%) needed to center an element which is at top: 50%?

If NumLock is turned off, instead of hge9+ only hge+ appears and the cursor moves up the screen, making me believe that the 9 in hge9+ is related to the key actually turning the touchpad off Feb 17, 2010 #25 (You must log in or sign up to reply here.) Show Ignored Content Page 1 of 2 1 2 Next > View all 9 comments Report Ken- Sep 24, 2013 02:28PM THANK YOU SO MUCH!! I tried restarting unplugged and plugged.

I was looking around and found the conclusion that I do no have the essential preinstalled asus bundle of software; I found it here: http://ccm.net/forum/affich-626576-fn-key-not-functioning-after-format-asus When I go to the website Join thousands of tech enthusiasts and participate.

© Copyright 2017 bosseur.net. All rights reserved.